Le forum consacré à ToolsX

Le bon génie de votre Mac
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 ToolSX compatible 10.5 et 10.6 !!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Admin
Admin


Nombre de messages : 69
Age : 43
Localisation : 78
Date d'inscription : 18/10/2005

MessageSujet: ToolSX compatible 10.5 et 10.6 !!   Sam 5 Fév à 20:17

Bonjour à toutes et à tous !

Ayé ! ToolsXOptimizer (le module d'optimisation de ToolsX) et compatible MacOS X 10.5 (Leopard) et MacOS X 10.6 (Snow Leopard)…

Il est en cours de validation auprès de l'équipe du MacAppStore, le souci est que pour utiliser le MacAppStore, il faut être en 10.6.6, donc ceux qui sont avec une version antérieure de 10.6 peuvent me faire la demande par MP et je leur enverrai gratuitement la version de ToolsXOptimizer…
Pour ceux qui utilisent le MacAppStore, ToolsX sera payant (prix raisonnable), je peux bien entendu faire parvenir quelques codes de téléchargement gratuits aux premiers… Le but de rendre payant ToolsX n'est pas de devenir millionnaire mais juste de rentabiliser mon abonnement développeur qu'Apple fait payer… Utiliser le MacAppStore est trés intéressant pour moi qui n'aura plus à gérer l'hébergement du logiciel et surtout les serveurs de mises-à-jour…

J'ai donc décider afin de pouvoir mettre à jour plus facilement ToolsX de le fractionner en modules indépendants… ToolsXOptimizer est donc le module dédié à optimiser votre Macintosh (reconstruire les autorisations, lancer les scripts de maintenance + une nouveauté)…

Le prochaine module ToolsXCloner vous permettra de cloner facilement un volume (bootable ou pas) sur un autre volume ou une image disque.

Espérons que l'équipe de validation accepte ToolsX car ce dernier demandant les autorisations administrateur pour fonctionner correctement, la validation, n'est pas gagnée…

A bientôt,
Franck.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://toolsx.forumpro.fr
 
ToolSX compatible 10.5 et 10.6 !!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Zone Alarm n'est plus compatible avec firefox
» Socket AM3 et AM3+ non compatible.
» [Résolu] Pare feu Zone Alarm compatible avec Windows 7 ?
» Garmin Nuvi 1340T compatible vista 64 bits ?
» gskill ripjaws compatible ou non sur asus rampage III extreme?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Le forum consacré à ToolsX :: Les nouveautés-
Sauter vers: